meraevents - Event Listing services is back up – Incident details

All systems operational

Event Listing services is back up

Resolved
Degraded performance
Started about 2 months agoLasted about 4 hours
Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Postmortem
    UTC
    Postmortem

    Our systems experienced temporary downtime due to an unexpected resource spike from an internal data service deployment. The affected service has been isolated, and all primary systems are fully operational.

  • Resolved
    UTC
    Resolved
    Event Listing services is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    UTC
    Investigating
    Event Listing services is down at the moment. This incident was automatically created by Instatus monitoring.